Works with your Android phone or iPhone

Android Wear requires a phone running Android 4.3+ or iOS 8.2+. Supported features may vary between platforms. Visit g.co/WearCheck on your Android phone or iPhone® to see if it’s compatible.

Android Wear for iOS is available for iPhone 5, 5c, 5s, 6 and 6 Plus and the LG Watch Urbane.

Yes!

Yes! Your phone is compatible with Android Wear.

Looking good

Android Wear works with Android 4.3+ and iOS 8.2+.

If you have an iPhone 5, 5c, 5s, 6 and 6 Plus, your phone is compatible. If you have an iPhone 4s, we’re sorry, your phone is not compatible.

Android Wear for iOS is available for the LG Watch Urbane.

Sorry

Android Wear works with Android 4.3+ and iOS 8.2+

Find an Android 4.3+ phone

Whoops!

We’re unable to detect your phone’s OS version. Try again using the Google Chrome browser.

Get the Chrome browser on Google Play

iPhone is a registered trademark of Apple Inc.